aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 08a340a..b9e3644 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,5 +5,10 @@ authors = ["haraldei"]
edition = "2018"
[dependencies]
+dotenv = "0.13.0"
rocket = "0.4.0"
-rocket_contrib = { version = "0.4.0", default-features = false, features = ["serve"] }
+
+[dependencies.rocket_contrib]
+version = "0.4.0"
+default-features = false
+features = ["serve", "diesel_postgres_pool"]