aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 973cedb..c9a36a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,8 @@ authors = ["haraldei"]
edition = "2018"
[dependencies]
-diesel = { version = "1.4.1", features = ["postgres"] }
+chrono = { version = "0.4", features = ["serde"] }
+diesel = { version = "1.4.1", features = ["chrono", "postgres"] }
dotenv = "0.13.0"
rocket = "0.4.0"
serde = "1.0.89"