aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2019-04-08 12:31:26 +0200
committerHarald Eilertsen <haraldei@anduin.net>2019-04-08 12:31:26 +0200
commita7c734d39512385177426bcb2131726906ce2fff (patch)
tree9a42886afebda28ce712ea88f2250dd8b5e79134 /Cargo.toml
parent9c8b8a254a5223cd359df150279f78e644b58abb (diff)
downloadramaskrik-social-a7c734d39512385177426bcb2131726906ce2fff.tar.gz
ramaskrik-social-a7c734d39512385177426bcb2131726906ce2fff.tar.bz2
ramaskrik-social-a7c734d39512385177426bcb2131726906ce2fff.zip
Add endpoint to fetch screenings from the database.
Not entirely happy about the way this turned out for now. A more ergonomic return type from the models::screenings::get_all() function will be investigated.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 973cedb..c9a36a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,8 @@ authors = ["haraldei"]
edition = "2018"
[dependencies]
-diesel = { version = "1.4.1", features = ["postgres"] }
+chrono = { version = "0.4", features = ["serde"] }
+diesel = { version = "1.4.1", features = ["chrono", "postgres"] }
dotenv = "0.13.0"
rocket = "0.4.0"
serde = "1.0.89"