aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..181ffcf
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "phisher"
+version = "0.1.0"
+authors = ["haraldei"]
+edition = "2018"
+
+[dependencies]
+chrono = { version = "0.4.6", features = ["serde"] }
+clap = "2.33"
+serde = { version = "1.0.91", features = ["derive"] }
+serde_json = "1.0.39"