aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2019-05-07 22:40:47 +0200
committerHarald Eilertsen <haraldei@anduin.net>2019-05-07 22:40:47 +0200
commit268df91e3ced5ca92e21c83021d6b431190656a6 (patch)
tree1995ee7aaf7e9ad7eff81f8774b8b6e810943080 /Cargo.toml
downloadphisher-268df91e3ced5ca92e21c83021d6b431190656a6.tar.gz
phisher-268df91e3ced5ca92e21c83021d6b431190656a6.tar.bz2
phisher-268df91e3ced5ca92e21c83021d6b431190656a6.zip
Initial commit.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..181ffcf
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "phisher"
+version = "0.1.0"
+authors = ["haraldei"]
+edition = "2018"
+
+[dependencies]
+chrono = { version = "0.4.6", features = ["serde"] }
+clap = "2.33"
+serde = { version = "1.0.91", features = ["derive"] }
+serde_json = "1.0.39"