aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 762ce89..1f202ce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,11 +4,11 @@ version = "0.1.0"
authors = ["Harald Eilertsen <haraldei@anduin.net>"]
[dependencies]
-rocket = "0.3.3"
-rocket_codegen = "0.3.3"
+rocket = "0.3.6"
+rocket_codegen = "0.3.6"
diesel = { version = "0.16.0", features = ["postgres"] }
diesel_codegen = { version = "0.16.0", features = ["postgres"] }
-dotenv = "0.9.0"
+dotenv = "0.10.1"
r2d2 = "0.7.4"
r2d2-diesel = "0.16.0"
bart = "0.1.4"
@@ -18,6 +18,6 @@ serde_derive = "1.0"
serde_json = "1.0"
[dependencies.rocket_contrib]
-version = "0.3.3"
+version = "0.3.6"
default-features = false
features = ["json"]