aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2017-10-01 21:45:52 +0200
committerHarald Eilertsen <haraldei@anduin.net>2017-10-01 21:45:52 +0200
commit81cb10fa8de31b182fb76a715172e25ab82fed3d (patch)
treefda660ec5a09c9c899c7bccb2c77adb48783746b /Cargo.toml
parent8d21be9c1cdd4b4fe28bdcbf45b6f8c81611053c (diff)
downloadrocket-blog-81cb10fa8de31b182fb76a715172e25ab82fed3d.tar.gz
rocket-blog-81cb10fa8de31b182fb76a715172e25ab82fed3d.tar.bz2
rocket-blog-81cb10fa8de31b182fb76a715172e25ab82fed3d.zip
Add dep to diesel, and set it up.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c543d3b..fa1df62 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,6 @@ authors = ["Harald Eilertsen <haraldei@anduin.net>"]
[dependencies]
rocket = "0.3.3"
rocket_codegen = "0.3.3"
+diesel = { version = "0.16.0", features = ["postgres"] }
+diesel_codegen = { version = "0.16.0", features = ["postgres"] }
+dotenv = "0.9.0"