aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2019-03-03 10:41:22 +0100
committerHarald Eilertsen <haraldei@anduin.net>2019-03-03 10:41:22 +0100
commitecc0ff7bf3f05ce11f59ce25f5c262905d594b9b (patch)
tree0b24bca7d6c13876a47d85264ceb71fb137e0472 /Cargo.toml
parent84a0b65e73c1cbaf032b533de2236b0c09eb310b (diff)
downloadramaskrik-social-ecc0ff7bf3f05ce11f59ce25f5c262905d594b9b.tar.gz
ramaskrik-social-ecc0ff7bf3f05ce11f59ce25f5c262905d594b9b.tar.bz2
ramaskrik-social-ecc0ff7bf3f05ce11f59ce25f5c262905d594b9b.zip
Enable askama rocket integration.
Let's us return templates directly, and have rocket render it for us.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 39e1253..1e03f2a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,5 +5,5 @@ authors = ["haraldei"]
edition = "2018"
[dependencies]
-askama = "0.8.0"
+askama = { version = "0.8.0", features = ["with-rocket"] }
rocket = "0.4.0"