aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2018-12-25 17:05:42 +0100
committerHarald Eilertsen <haraldei@anduin.net>2018-12-25 17:05:42 +0100
commit35507bfecf829fa1cc9166d0f1cfe9249ffed92b (patch)
treec029bad30ae3b6fa4aed19f5a4dcf1024fa77745 /Cargo.toml
parent8b43e105beebbefcd1597cb51a28c78360d78197 (diff)
downloadprimstav-35507bfecf829fa1cc9166d0f1cfe9249ffed92b.tar.gz
primstav-35507bfecf829fa1cc9166d0f1cfe9249ffed92b.tar.bz2
primstav-35507bfecf829fa1cc9166d0f1cfe9249ffed92b.zip
Replace Inflector crate with homebrewed capitalize function.
The Inflector crate did funky things with whitespace and punctuation, which is not desireable to us.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bb9e372..81c7ed8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,5 +6,4 @@ edition = "2018"
[dependencies]
chrono = "0.4.6"
-Inflector = {version = "0.11.3", default-features=false } # We don't need pluralization etc
serde_yaml = "0.8.8"