aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2018-12-18 21:35:07 +0100
committerHarald Eilertsen <haraldei@anduin.net>2018-12-18 21:37:39 +0100
commitd33fbac4a8278cb4b17a7ea8ec6fb54c27166b1a (patch)
tree09d7821c348c92f87982abeb245ecf71164ee9e2 /Cargo.toml
parent35227ce437838bc8d0664ff21c2826679b8b9d4f (diff)
downloadicaltool-d33fbac4a8278cb4b17a7ea8ec6fb54c27166b1a.tar.gz
icaltool-d33fbac4a8278cb4b17a7ea8ec6fb54c27166b1a.tar.bz2
icaltool-d33fbac4a8278cb4b17a7ea8ec6fb54c27166b1a.zip
Use regex for matching values.
Decided on the regex crate to begin with. An alternative with a more complete regex implementation is the onig crate. If we find we need more powerful regexes, we may switch to that later.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f8ee1dd..addd426 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,4 +6,5 @@ edition = "2018"
[dependencies]
chrono = "0.4.6"
-ical = "0.5.0" \ No newline at end of file
+ical = "0.5.0"
+regex = "1.1.0"