aboutsummaryrefslogtreecommitdiffstats
path: root/doc/en/hook/item_stored_update.bb
diff options
context:
space:
mode:
Diffstat (limited to 'doc/en/hook/item_stored_update.bb')
-rw-r--r--doc/en/hook/item_stored_update.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/doc/en/hook/item_stored_update.bb b/doc/en/hook/item_stored_update.bb
new file mode 100644
index 000000000..4532a347c
--- /dev/null
+++ b/doc/en/hook/item_stored_update.bb
@@ -0,0 +1,15 @@
+[h2]item_stored_update[/h2]
+
+Allow addons to continue processing after an item update has been stored
+
+It is fed an array of type item (including terms and iconfig data).
+
+[code]
+ /**
+ * @hooks item_stored_update
+ * Called after updated item is stored in the database.
+ */
+ call_hooks('item_stored_update',$arr);
+[/code]
+
+see: include/items.php