aboutsummaryrefslogtreecommitdiffstats
path: root/doc/en/api/statuses_update.bb
diff options
context:
space:
mode:
Diffstat (limited to 'doc/en/api/statuses_update.bb')
-rw-r--r--doc/en/api/statuses_update.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/doc/en/api/statuses_update.bb b/doc/en/api/statuses_update.bb
new file mode 100644
index 000000000..acad440de
--- /dev/null
+++ b/doc/en/api/statuses_update.bb
@@ -0,0 +1,23 @@
+[h2]statuses/update[/h2]
+Parameters
+
+ title: Title of the status
+ status: Status in text [or bbcode] format
+ htmlstatus: Status in HTML format
+ in_reply_to_status_id
+ lat: latitude
+ long: longitude
+ media: image data
+ source: Application name
+ group_allow
+ contact_allow
+ group_deny
+ contact_deny
+
+
+Example
+
+[code]
+curl -u theUsername:thePassword http://mywebsite/api/statuses/update.xml -d status='Hello world'
+[/code]
+