aboutsummaryrefslogtreecommitdiffstats
path: root/zotapi-derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zotapi-derive/Cargo.toml')
-rw-r--r--zotapi-derive/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/zotapi-derive/Cargo.toml b/zotapi-derive/Cargo.toml
index 72ece81..260161e 100644
--- a/zotapi-derive/Cargo.toml
+++ b/zotapi-derive/Cargo.toml
@@ -8,6 +8,6 @@ edition = "2021"
[dependencies]
proc-macro2 = "1.0"
quote = "1.0"
-syn = { version = "1.0", features = ["full"] }
+syn = { version = "2.0", features = ["full"] }
[lib]
proc-macro = true