aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 22565a9..de66e77 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,10 +23,11 @@ edition = "2018"
[dependencies]
clap = "2.33.0"
dotenv = "0.15"
-reqwest = "0.9.1"
+reqwest = { version = "0.11", features = ["default-tls", "multipart"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_qs = "0.8"
+tokio = { version = "1.8", features = ["full"] }
url = "2.2"
[dev-dependencies]