aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8d1c4c4..ca98051 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,12 +22,12 @@ edition = "2018"
[dependencies]
reqwest = "0.9.1"
-serde = "1.0"
+serde = { version = "1.0", features = ["derive"] }
serde_urlencoded = "0.5.1"
[dev-dependencies]
base64 = "0.11.0"
clap = "2.33.0"
dotenv = "0.13"
-mockito = "0.19"
+mockito = "0.22"
serde_json = "1.0"