aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d985740..c88cdd0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,6 +21,8 @@ authors = ["haraldei"]
edition = "2018"
[dependencies]
+clap = "2.33.0"
+dotenv = "0.13"
reqwest = "0.9.1"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
@@ -29,7 +31,5 @@ url = "2.1"
[dev-dependencies]
base64 = "0.11.0"
-clap = "2.33.0"
-dotenv = "0.13"
mockito = "0.25"
serde_json = "1.0"