aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c88cdd0..22565a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,14 +22,14 @@ edition = "2018"
[dependencies]
clap = "2.33.0"
-dotenv = "0.13"
+dotenv = "0.15"
reqwest = "0.9.1"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-serde_qs = "0.5.2"
-url = "2.1"
+serde_qs = "0.8"
+url = "2.2"
[dev-dependencies]
-base64 = "0.11.0"
-mockito = "0.25"
+base64 = "0.13"
+mockito = "0.30"
serde_json = "1.0"