aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2018-08-07 12:11:39 +0200
committerHarald Eilertsen <haraldei@anduin.net>2018-08-07 12:11:39 +0200
commitfb3d996d90f9e496654ae4485b9d036dcc7baf8a (patch)
tree0af403e71890557a134bad875349cffffe9d31c5 /Cargo.toml
parent1a7686fa596e9b93239edfac4db07b4b083f18a4 (diff)
downloadrust-zotapi-fb3d996d90f9e496654ae4485b9d036dcc7baf8a.tar.gz
rust-zotapi-fb3d996d90f9e496654ae4485b9d036dcc7baf8a.tar.bz2
rust-zotapi-fb3d996d90f9e496654ae4485b9d036dcc7baf8a.zip
First iteration of getting channel stream from server.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6b09435..1c2f542 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,3 +4,7 @@ version = "0.1.0"
authors = ["haraldei"]
[dependencies]
+reqwest = "0.8"
+
+[dev-dependencies]
+mockito = "0.12"