aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2019-07-29 21:32:27 +0200
committerHarald Eilertsen <haraldei@anduin.net>2019-07-29 21:43:11 +0200
commitd586d19bf239e27922eb896c6c496e931598ae78 (patch)
tree9dfd950c352a2b39e0de0d6e31418b5057f2b233 /Cargo.toml
parent9806d9e094271f76c99589d252a57117d35ae7e5 (diff)
downloadrust-zotapi-d586d19bf239e27922eb896c6c496e931598ae78.tar.gz
rust-zotapi-d586d19bf239e27922eb896c6c496e931598ae78.tar.bz2
rust-zotapi-d586d19bf239e27922eb896c6c496e931598ae78.zip
Update to Mockito 0.19 for smoother tests.
Provides matching against query params, so we don't need the ugly regexes anymore.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c8115e0..77f1fb9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,5 +28,5 @@ serde_urlencoded = "0.5.1"
[dev-dependencies]
clap = "2.33.0"
dotenv = "0.13"
-mockito = "0.14"
+mockito = "0.19"
serde_json = "1.0"