aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2020-01-01 20:07:03 +0100
committerHarald Eilertsen <haraldei@anduin.net>2020-01-01 20:07:03 +0100
commitad3874f8bf5b5451e910ceae02518c04695e63c6 (patch)
tree7bda5499c4894dea763c3077383721131e55d993 /Cargo.toml
parentaf92ce5991aee0f6bd9ae6f84f9c668d5407ba09 (diff)
downloadrust-zotapi-ad3874f8bf5b5451e910ceae02518c04695e63c6.tar.gz
rust-zotapi-ad3874f8bf5b5451e910ceae02518c04695e63c6.tar.bz2
rust-zotapi-ad3874f8bf5b5451e910ceae02518c04695e63c6.zip
Replace serde_urlencoded with serde_qs.
Simplifies serialization of various types quite a bit.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca98051..8d63325 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ edition = "2018"
[dependencies]
reqwest = "0.9.1"
serde = { version = "1.0", features = ["derive"] }
-serde_urlencoded = "0.5.1"
+serde_qs = "0.5.2"
[dev-dependencies]
base64 = "0.11.0"