aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2019-06-09 20:01:10 +0200
committerHarald Eilertsen <haraldei@anduin.net>2019-06-09 20:01:10 +0200
commit8f352330d2189c0f6065812c7f3dbdab2e6d3c9e (patch)
treedb148bbec5b70fda339ec6a8fbddc2f9b941e66e /Cargo.toml
parenteed9d6ee002e1ad034b3db7057b5a0f8338a736a (diff)
downloadrust-zotapi-8f352330d2189c0f6065812c7f3dbdab2e6d3c9e.tar.gz
rust-zotapi-8f352330d2189c0f6065812c7f3dbdab2e6d3c9e.tar.bz2
rust-zotapi-8f352330d2189c0f6065812c7f3dbdab2e6d3c9e.zip
Use clap_app macro to define args at compile time.
For some reason the clap_app macro does not accept subcommands with hyphens, so the subcommands `channel-strean` and `network-stream` has been changed to `channel` and `network` respectively.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4a6d634..c8115e0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,7 @@ serde = "1.0"
serde_urlencoded = "0.5.1"
[dev-dependencies]
-clap = "2.32.0"
+clap = "2.33.0"
dotenv = "0.13"
mockito = "0.14"
serde_json = "1.0"