aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2020-01-04 13:15:00 +0100
committerHarald Eilertsen <haraldei@anduin.net>2020-01-04 13:15:00 +0100
commit1ba083af3576d20b5c1fc1c6ebacefd91ceb6636 (patch)
tree54a04c60fcd6721ab5c0cb782f1fc2bef38538b7 /Cargo.toml
parent862a3b67d701b3c124e1b682db0cee5fc5b711da (diff)
downloadrust-zotapi-1ba083af3576d20b5c1fc1c6ebacefd91ceb6636.tar.gz
rust-zotapi-1ba083af3576d20b5c1fc1c6ebacefd91ceb6636.tar.bz2
rust-zotapi-1ba083af3576d20b5c1fc1c6ebacefd91ceb6636.zip
abconfig: reorg + parse result into struct.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d6d0c43..f8bf749 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,6 +23,7 @@ edition = "2018"
[dependencies]
reqwest = "0.9.1"
serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
serde_qs = "0.5.2"
url = "2.1"