aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2018-08-20 16:03:24 +0200
committerHarald Eilertsen <haraldei@anduin.net>2018-08-20 16:03:24 +0200
commit0ad87fec2d09cfc65bc3674732d501e683e7ce63 (patch)
tree7f773a11a42ce39f95241b6d1f422766ba5550ea /Cargo.toml
parent77763e9ce22c9eb173dec7aa29cf379d3b6b47ea (diff)
downloadrust-zotapi-0ad87fec2d09cfc65bc3674732d501e683e7ce63.tar.gz
rust-zotapi-0ad87fec2d09cfc65bc3674732d501e683e7ce63.tar.bz2
rust-zotapi-0ad87fec2d09cfc65bc3674732d501e683e7ce63.zip
Refactoring: Make Client::post_data helper.
This means we don't need to access internal data members of the Client in builder structs an the like.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 455b826..ec8f852 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,6 +21,7 @@ authors = ["haraldei"]
[dependencies]
reqwest = "0.8"
+serde = "1.0"
[dev-dependencies]
dotenv = "0.13"