aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2018-08-07 23:56:13 +0200
committerHarald Eilertsen <haraldei@anduin.net>2018-08-07 23:56:13 +0200
commit035fb7fd9ed8528a8076730f0aeab025fbc29f12 (patch)
tree60574fc55ec1c8bc76c805ee81aafe00f29a5df4 /Cargo.toml
parent2a05b5a40a822f52ffcd1377aad9285d15da4d9f (diff)
downloadrust-zotapi-035fb7fd9ed8528a8076730f0aeab025fbc29f12.tar.gz
rust-zotapi-035fb7fd9ed8528a8076730f0aeab025fbc29f12.tar.bz2
rust-zotapi-035fb7fd9ed8528a8076730f0aeab025fbc29f12.zip
Add example of using the channel stream api.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c2f542..88e8ba7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,6 @@ authors = ["haraldei"]
reqwest = "0.8"
[dev-dependencies]
+dotenv = "0.13"
mockito = "0.12"
+serde_json = "1.0"