aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/LV2/CMakeLists.txt
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2020-08-02 22:27:04 +0200
committerHarald Eilertsen <haraldei@anduin.net>2020-08-02 22:27:04 +0200
commitc19599e7009afc1d6e859a0129ae9fc22427fb98 (patch)
treef8545423b50714fbf7b5765b9072bfbd74c45333 /plugins/LV2/CMakeLists.txt
parent3338e9d4c7816ee3281c304c5dae6ade5dca6a41 (diff)
downloadairwindows-lv2-port-c19599e7009afc1d6e859a0129ae9fc22427fb98.tar.gz
airwindows-lv2-port-c19599e7009afc1d6e859a0129ae9fc22427fb98.tar.bz2
airwindows-lv2-port-c19599e7009afc1d6e859a0129ae9fc22427fb98.zip
LV2: Port BassKit plugin.
There's an issue, where it seems the plugin will only produce noise if it's active when starting playback. Enabling it after playback has started seems to work fine. This is puzzling and will have to be investigated further at some time.
Diffstat (limited to 'plugins/LV2/CMakeLists.txt')
-rwxr-xr-xplugins/LV2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/LV2/CMakeLists.txt b/plugins/LV2/CMakeLists.txt
index 3993e3b..cfc15da 100755
--- a/plugins/LV2/CMakeLists.txt
+++ b/plugins/LV2/CMakeLists.txt
@@ -22,7 +22,7 @@ add_airwindows_plugin(Aura)
add_airwindows_plugin(Average)
add_airwindows_plugin(AverMatrix)
add_airwindows_plugin(BassDrive)
-# add_airwindows_plugin(BassKit)
+add_airwindows_plugin(BassKit)
# add_airwindows_plugin(Baxandall)
# add_airwindows_plugin(Beam)
# add_airwindows_plugin(Biquad)