aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/LV2/CMakeLists.txt
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2020-07-22 16:05:42 +0200
committerHarald Eilertsen <haraldei@anduin.net>2020-07-22 16:05:42 +0200
commitb11ed1fabd9c6db06e7aa7d4ad046d934bd113a7 (patch)
treec18b6fcf81fd1555b2328017b3e037e006ca38e6 /plugins/LV2/CMakeLists.txt
parent01d03573656f991814489e4c0fa03e7345a41015 (diff)
downloadairwindows-lv2-port-b11ed1fabd9c6db06e7aa7d4ad046d934bd113a7.tar.gz
airwindows-lv2-port-b11ed1fabd9c6db06e7aa7d4ad046d934bd113a7.tar.bz2
airwindows-lv2-port-b11ed1fabd9c6db06e7aa7d4ad046d934bd113a7.zip
LV2: Added Aura, Average and AverMatrix plugins.
Tried a way to get the units/labels for the AverMatrix controls to better fit. It's not perfect, and I'm not sure if it's possible to make it fit 100% either. I'll have to explore this some more.
Diffstat (limited to 'plugins/LV2/CMakeLists.txt')
-rwxr-xr-xplugins/LV2/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/LV2/CMakeLists.txt b/plugins/LV2/CMakeLists.txt
index 69b2091..3940b6f 100755
--- a/plugins/LV2/CMakeLists.txt
+++ b/plugins/LV2/CMakeLists.txt
@@ -18,9 +18,9 @@ add_airwindows_plugin(Apicolypse)
add_airwindows_plugin(AQuickVoiceClip)
add_airwindows_plugin(AtmosphereBuss)
add_airwindows_plugin(AtmosphereChannel)
-# add_airwindows_plugin(Aura)
-# add_airwindows_plugin(Average)
-# add_airwindows_plugin(AverMatrix)
+add_airwindows_plugin(Aura)
+add_airwindows_plugin(Average)
+add_airwindows_plugin(AverMatrix)
# add_airwindows_plugin(BassDrive)
# add_airwindows_plugin(BassKit)
# add_airwindows_plugin(Baxandall)