aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/LV2/CMakeLists.txt
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2020-07-19 16:57:20 +0200
committerHarald Eilertsen <haraldei@anduin.net>2020-07-19 16:57:20 +0200
commit83254f1690123dc66991ce50c9db23c7cadba711 (patch)
treea8c53ba99c47672a61c67146932125320f4fc5a6 /plugins/LV2/CMakeLists.txt
parent225608fe4a2370a08e80db0b72f70a56fbcf5060 (diff)
downloadairwindows-lv2-port-83254f1690123dc66991ce50c9db23c7cadba711.tar.gz
airwindows-lv2-port-83254f1690123dc66991ce50c9db23c7cadba711.tar.bz2
airwindows-lv2-port-83254f1690123dc66991ce50c9db23c7cadba711.zip
LV2: Refactor common LV2Wrapper.
Move the common wrapper code into a template class that can be instantiated from each plugin.
Diffstat (limited to 'plugins/LV2/CMakeLists.txt')
-rwxr-xr-xplugins/LV2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/LV2/CMakeLists.txt b/plugins/LV2/CMakeLists.txt
index bd6ac57..4923f92 100755
--- a/plugins/LV2/CMakeLists.txt
+++ b/plugins/LV2/CMakeLists.txt
@@ -6,6 +6,8 @@ add_compile_options(-Wall -Werror -Wno-unused-value)
include(Helpers.cmake)
+include_directories(include)
+
# add_subdirectory(include/vstsdk)
add_airwindows_plugin(Acceleration)
add_airwindows_plugin(ADClip7)