aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/LV2/CMakeLists.txt
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2020-07-20 23:49:56 +0200
committerHarald Eilertsen <haraldei@anduin.net>2020-07-20 23:51:43 +0200
commit74b313b3d08e4cf88e55d246fbea4fe39ab49709 (patch)
tree07caa16e72e204fe79d7603b9280c8b1b9c01268 /plugins/LV2/CMakeLists.txt
parentff58303c06841c0c8b796ad2cca5db066bb27465 (diff)
downloadairwindows-lv2-port-74b313b3d08e4cf88e55d246fbea4fe39ab49709.tar.gz
airwindows-lv2-port-74b313b3d08e4cf88e55d246fbea4fe39ab49709.tar.bz2
airwindows-lv2-port-74b313b3d08e4cf88e55d246fbea4fe39ab49709.zip
LV2: Add plugin AQuickVoiceClip
Diffstat (limited to 'plugins/LV2/CMakeLists.txt')
-rwxr-xr-xplugins/LV2/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/LV2/CMakeLists.txt b/plugins/LV2/CMakeLists.txt
index baff4b1..f2c86e4 100755
--- a/plugins/LV2/CMakeLists.txt
+++ b/plugins/LV2/CMakeLists.txt
@@ -3,6 +3,7 @@ project(airwindows_ports)
set(CMAKE_CXX_STANDARD 14)
add_compile_options(-Wall -Werror -Wno-unused-value)
+add_compile_options(-Wno-unused-but-set-variable) # AQuickVoiceClip
include(Helpers.cmake)
@@ -14,7 +15,7 @@ add_airwindows_plugin(ADClip7)
add_airwindows_plugin(ADT)
add_airwindows_plugin(Air)
add_airwindows_plugin(Apicolypse)
-# add_airwindows_plugin(AQuickVoiceClip)
+add_airwindows_plugin(AQuickVoiceClip)
# add_airwindows_plugin(AtmosphereBuss)
# add_airwindows_plugin(AtmosphereChannel)
# add_airwindows_plugin(Aura)