aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/LV2/CMakeLists.txt
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2021-03-13 15:28:19 +0100
committerHarald Eilertsen <haraldei@anduin.net>2021-03-13 15:32:37 +0100
commit106f47f645ccb8a0b6eb8e37f76c17e8aa39b67d (patch)
treeb6d97cff8a8b17bebe1cb5b757a334e39242e6ff /plugins/LV2/CMakeLists.txt
parentcccd83938fd33631c36dd5e22ea2364a12fe5305 (diff)
downloadairwindows-lv2-port-106f47f645ccb8a0b6eb8e37f76c17e8aa39b67d.tar.gz
airwindows-lv2-port-106f47f645ccb8a0b6eb8e37f76c17e8aa39b67d.tar.bz2
airwindows-lv2-port-106f47f645ccb8a0b6eb8e37f76c17e8aa39b67d.zip
Move all plugins into bundle.
As suggested by @dromer@github.com, this moves all Airwindows plugins into a separate bundle. This cleans up the lv2 directory quite a bit.
Diffstat (limited to 'plugins/LV2/CMakeLists.txt')
-rwxr-xr-xplugins/LV2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/LV2/CMakeLists.txt b/plugins/LV2/CMakeLists.txt
index cfc15da..577a974 100755
--- a/plugins/LV2/CMakeLists.txt
+++ b/plugins/LV2/CMakeLists.txt
@@ -5,6 +5,8 @@ set(CMAKE_CXX_STANDARD 14)
add_compile_options(-Wall -Werror -Wno-unused-value)
add_compile_options(-Wno-unused-but-set-variable) # AQuickVoiceClip
+configure_file(manifest.ttl.in airwindows.lv2/manifest.ttl @ONLY)
+
include(Helpers.cmake)
include_directories(include)