aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb1b0de..53f348c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,10 +5,16 @@ authors = ["haraldei"]
edition = "2018"
[dependencies]
+diesel = { version = "1.4.1", features = ["postgres"] }
dotenv = "0.13.0"
rocket = "0.4.0"
+serde = "1.0.89"
+serde_derive = "1.0.89"
[dependencies.rocket_contrib]
version = "0.4.0"
default-features = false
features = ["json", "serve", "diesel_postgres_pool"]
+
+[dev-dependencies]
+serde_json = "~1.0.39"