aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 3 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0e75d1f..e099f63 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,15 +8,12 @@ edition = "2018"
chrono = { version = "0.4", features = ["serde"] }
diesel = { version = "1.4.1", features = ["chrono", "postgres"] }
dotenv = "0.13.0"
-rocket = "0.4.5"
+rocket = { version = "0.5.0-rc.1", features = ["json"] }
+rocket_dyn_templates = { version = "0.1.0-rc.1", features = ["tera"] }
+rocket_sync_db_pools = { version = "0.1.0-rc.1", features = ["diesel_postgres_pool"] }
serde = { version = "1.0.115", features = ["derive"] }
serde_json = "1.0"
-[dependencies.rocket_contrib]
-version = "0.4.5"
-default-features = false
-features = ["json", "serve", "diesel_postgres_pool", "tera_templates"]
-
[dev-dependencies]
lazy_static = "~1.3.0"
serde_json = "~1.0.39"