aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c9a36a9..1593886 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,12 +8,11 @@ edition = "2018"
chrono = { version = "0.4", features = ["serde"] }
diesel = { version = "1.4.1", features = ["chrono", "postgres"] }
dotenv = "0.13.0"
-rocket = "0.4.0"
-serde = "1.0.89"
-serde_derive = "1.0.89"
+rocket = "0.4.5"
+serde = { version = "1.0.115", features = ["derive"] }
[dependencies.rocket_contrib]
-version = "0.4.0"
+version = "0.4.5"
default-features = false
features = ["json", "serve", "diesel_postgres_pool"]