aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHarald Eilertsen <haraldei@anduin.net>2020-08-22 17:02:30 +0200
committerHarald Eilertsen <haraldei@anduin.net>2020-08-22 17:02:30 +0200
commit3267754478ea1b83c3da653c4a5f9706c9fdce05 (patch)
tree30ad507bddf03dce50d833040948c904b2dffa2c /Cargo.toml
parent2b8fdbe9200d6950bfd10f42e5af0e424effafd8 (diff)
downloadramaskrik-social-3267754478ea1b83c3da653c4a5f9706c9fdce05.tar.gz
ramaskrik-social-3267754478ea1b83c3da653c4a5f9706c9fdce05.tar.bz2
ramaskrik-social-3267754478ea1b83c3da653c4a5f9706c9fdce05.zip
Use Tera templates to render pages.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1593886..7e25b9e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ serde = { version = "1.0.115", features = ["derive"] }
[dependencies.rocket_contrib]
version = "0.4.5"
default-features = false
-features = ["json", "serve", "diesel_postgres_pool"]
+features = ["json", "serve", "diesel_postgres_pool", "tera_templates"]
[dev-dependencies]
lazy_static = "~1.3.0"