aboutsummaryrefslogtreecommitdiffstats
path: root/doc/hook/check_account_password.bb
diff options
context:
space:
mode:
Diffstat (limited to 'doc/hook/check_account_password.bb')
-rw-r--r--doc/hook/check_account_password.bb17
1 files changed, 0 insertions, 17 deletions
diff --git a/doc/hook/check_account_password.bb b/doc/hook/check_account_password.bb
deleted file mode 100644
index ce5202f48..000000000
--- a/doc/hook/check_account_password.bb
+++ /dev/null
@@ -1,17 +0,0 @@
-[h2]check_account_password[/h2]
-Use this hook to provide additional checks or validations of the password given when
-registering and account.
-[h3]Arguments:[/h3]
-[code=php]array(
- 'password' => $password, // The password to check
- 'result' => array(
- 'error' => false,
- 'message' => ''
- )
-)[/code]
-[h3]Results:[/h3]
-For a failed check set the [code]error[/code] member of the [code]result[/code]
-array to [code]true[/code] and the [code]message[/code] to a short message
-explaining why it failed.
-
-Otherwise, leave it alone.