aboutsummaryrefslogtreecommitdiffstats
path: root/doc/developer_function_primer.bb
diff options
context:
space:
mode:
Diffstat (limited to 'doc/developer_function_primer.bb')
-rw-r--r--doc/developer_function_primer.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/doc/developer_function_primer.bb b/doc/developer_function_primer.bb
index 3db853b82..373454440 100644
--- a/doc/developer_function_primer.bb
+++ b/doc/developer_function_primer.bb
@@ -4,11 +4,11 @@
Returns numeric account_id if authenticated or 0. It is possible to be authenticated and not connected to a channel.
-[b]local_user()[/b]
+[b]local_channel()[/b]
Returns authenticated numeric channel_id if authenticated and connected to a channel or 0. Sometimes referred to as $uid in the code.
-[b]remote_user()[/b]
+[b]remote_channel()[/b]
Returns authenticated string hash of Red global identifier, if authenticated via remote auth, or an empty string.