aboutsummaryrefslogtreecommitdiffstats
path: root/zotapi-derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zotapi-derive/Cargo.toml')
-rw-r--r--zotapi-derive/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/zotapi-derive/Cargo.toml b/zotapi-derive/Cargo.toml
new file mode 100644
index 0000000..72ece81
--- /dev/null
+++ b/zotapi-derive/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "zotapi-derive"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+proc-macro2 = "1.0"
+quote = "1.0"
+syn = { version = "1.0", features = ["full"] }
+[lib]
+proc-macro = true