aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4b76f68..25bcdee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,7 +29,8 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
serde_qs = "0.8"
tokio = { version = "1.27", features = ["full"] }
-url = "2.2"
+uuid = { version = "1.6.1", features = ["serde"] }
+url = { version = "2.5.0", features = ["serde"] }
#zotapi-derive = { version = "0.1.0", path = "zotapi-derive" }
[dev-dependencies]