aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 181ffcf..b37a2b1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,6 @@ edition = "2018"
[dependencies]
chrono = { version = "0.4.6", features = ["serde"] }
clap = "2.33"
+ctrlc = { version = "3.1.2", features = ["termination"] }
serde = { version = "1.0.91", features = ["derive"] }
serde_json = "1.0.39"